neon

subversionがhttp(https)の通信をするためにはneonというライブラリが必要。
でも最新のバージョンだったらいいというわけではないらしい。

subversion-1.4.3のconfigure中
You have a neon/ subdir containing version 0.26.3,
but Subversion needs neon 0.25.5.