Passengerでsoap4rが動かないのはバグらしい

soap4r incompatibility: Incorrect load path order

development versionでは修正されているらしい
1.1.0でリリースされるのか・・?(いつ出るんだ・・)

RailsSpawnMethodを"conservative"で設定しろとのこと。

でもこれは"smart"にしないとおいしくないらしい・・