CentOSでmechanizeをインストール

libxml2-develとlibxslt-develを入れとく必要あり

# sudo yum install libxml2-devel
# sudo yum install libxslt-devel
# sudo gem install mechanize